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Add an email account to Outlook for
PC

39-49 minutes

After you’ve installed Outlook—either from Office 365 or from one

of the Microsoft Office suites—you can add one or more email

accounts. For example, if you’re an Office 365 customer, you can

add your Office 365 email to Outlook. You can also add personal

email accounts, like Outlook.com, Hotmail.com, Live.com, Gmail,

or Yahoo accounts, or check your email from your Internet

Service Provider (ISP), such as Xfinity or Verizon.

 Having trouble setting up your email or need manual setup

steps? See Troubleshooting Outlook email setup. If you want to

use Outlook 2016 without adding an email account, see Open

Outlook 2016 without adding an email account.

Select the type of email account you want to add to Outlook

2016. You can use these steps to add your first account as well

as all additional accounts.

Office 365, Exchange, Outlook.com, Hotmail.com,

or Live.com

Most email accounts, including Office 365, Exchange server

accounts, Outlook.com, Hotmail.com, and Live.com accounts can

be set up in a few quick steps.

Add an email account to Outlook for PC about:reader?url=https://support.office.com/en-ie/article/Add-an-email...

1 of 43 30/09/2017, 11:39



Select File > Add Account.

Enter your email address, then select Connect or, if your screen

looks different, enter your name, email address, and password,

and then select Next.

If prompted, enter your password and select OK.
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Gmail

Before you add your Gmail account to Outlook, you'll need to turn

on two-factor authentication with Gmail and generate an app

password from the Gmail website. After you have that app

password, you can add your Gmail account to Outlook.

An app password is a one-time password that you'll use in place

of your regular Gmail email password. It lets Gmail confirm that

you're the person accessing your email.

Step 1: Generate an app password from Gmail

Go to Gmail from your browser, then select the Google apps icon

in the upper right corner of the screen.

Select My Account > Sign-in & security > Signing in to

Google.

Under Password & sign-in method, if 2-Step Verification is

ON, skip to the next step. Otherwise, select 2-Step Verification

and follow the prompts. When you're done, select the back arrow

at the top of the screen.
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Under Password & sign-in method > App passwords.

Enter your Google password > Sign in. At the bottom of the next

screen, select Mail and Windows Computer from the drop-down

lists >Generate.

Google will display an app password for you. Make a note of this

password (without the spaces).

Step 2: Add your Gmail account to Outlook 2016

Select File > Add Account.
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Enter your email address, then select Connect or, if your screen

looks different, enter your name, Gmail address, and the app

password from step 6 above, and then select Next.

iCloud, Apple, or @me.com accounts

Before you add your iCloud, Apple, or @me.com account to

Outlook, you'll need to turn on two-factor authentication with

iCloud and generate an app password from the iCloud website.

After you have that app password, you can add your account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular password. It lets iCloud confirm that you're the

person accessing your email.

Step 1: Generate an app password from iCloud

Go to the Apple ID website from your browser, enter your Apple

ID and password.
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If you've already turned on two-factor authentication, you'll

receive a code on one of your devices. Enter this code to

continue. Otherwise, turn on two-factor authentication.

In the Security section, under APP-SPECIFIC PASSWORDS,

select Generate Password...

Enter a name, such as Outlook and select Create.
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Copy the app password displayed. Make a note of this password.

Step 2: Add your iCloud account to Outlook 2016

Select File > Add Account.
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Enter your email address, then select Connect or, if your screen

looks different, enter your name, iCloud or Apple or @me.com

address, and the app password from step 5 above, and then

select Next.

Yahoo

Before you add your Yahoo account to Outlook 2016, you'll need

to generate an app password from the Yahoo website. After you

have that app password, you can add your Yahoo account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular Yahoo email password. It lets Yahoo confirm that

you're the person accessing your email.

Note: Microsoft is investigating an issue that causes some users

to be unable to setup their IMAP accounts (Gmail, Yahoo, Apple,

and others). If you attempt to add your account to Outlook and

are not asked for a password, you are affected by this issue. For

a workaround, see Outlook doesn't ask me for a password. 

Step 1: Generate an app password from Yahoo

Go to Yahoo from your browser, then select the settings icon in

the upper right corner of the screen.
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Select Account info > Account security. You may need to sign

in again.

If needed, turn on two-step verification. Otherwise, select

Manage app passwords.

Select Outlook Desktop from the drop-down list, and then select

Generate.
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Yahoo will display an app password for you. Make a note of this

password (without the spaces).

Step 2: Add your Yahoo account to Outlook 2016

Select File > Add Account.

Enter your email address, then select Connect or, if your screen

looks different, enter your name, email address, and the app
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password from step 5 above > Next .

Other email account (or I don't know)

If you have an account through your Internet Service Provider,

mobile phone company, or a business that doesn't use an

Exchange server, Outlook will try to find your settings for you.

However, if Outlook can't find your settings, you can look them up

in our email provider settings reference. Select the type of

account you have and note the settings you'll need for Outlook

2016.

Select File > Add Account.

Enter your email address, then select Connect or, if your screen

looks different, enter your name, email address, and password,

and then select Next.
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Enter your password and select OK. You may need to enter the

password more than once.

Manual setup

Sometimes, Outlook's automatic setup fails. If so, you can add

most account types manually. You cannot add an Exchange

server account manually. If you want to add an Office 365 email

account manually, you'll have to add it as an IMAP account. To

find manual server settings for your email account, visit our email

provider settings reference. Select the type of account you have

and note the settings you'll need for Outlook 2016.

Select File > Add Account.
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Select Advanced Setup > Let me set up my account manually

> Connect.

Select your account type, usually POP or IMAP.

You can find the Incoming and Outgoing mail server, Port,

Encryption method, and Secure Password Authentication
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information in the POP and IMAP account settings topic. Select

Connect.

If you're having trouble adding your account to Outlook 2016,

double-check the following settings:

Your User name is your full email address.

Your Incoming server port is usually 993.

Your Outgoing server port is usually 465.

Select the type of email address you want to add to Outlook

2013. You can use these steps to add your first account as well

as all additional accounts.

Office 365, Exchange, Outlook.com, Hotmail.com,

or Live.com

Most email accounts, including Office 365, Exchange server

accounts, Outlook.com, Hotmail.com, and Live.com accounts can

be set up in a few quick steps.

Select File > Add Account.
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Enter your name, your email address, and your password. Then

select Next > Finish to start using Outlook.

Gmail

Before you add your Gmail account to Outlook, you'll need to

generate an app password from the Gmail website. After you

have that app password, you can add your Gmail account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular Gmail email password. It lets Gmail confirm that

you're the person accessing your email.

Step 1: Generate an app password from Gmail

Go to Gmail from your browser, then select the Google apps icon

in the upper right corner of the screen.
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Select My Account > Sign-in & security > Signing in to

Google.

Under Password & sign-in method, if 2-Step Verification is

ON, skip to the next step. Otherwise, select 2-Step Verification

and follow the prompts. When you're done, select the back arrow

at the top of the screen.

Under Password & sign-in method > App passwords.

Enter your Google password > Sign in. At the bottom of the next

screen, select Mail and Windows Computer from the drop-down

lists >Generate.
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Google will display an app password for you. Make a note of this

password (without the spaces).

Step 2: Add your Gmail account to Outlook 2013

Select File > Add Account.

Enter your name, your Gmail email address, and the app

password you generated in step 5 above. Then select Next >

Finish to start using Outlook.

iCloud, Apple, or @me.com accounts

Before you add your iCloud, Apple, or @me.com account to
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Outlook, you'll need to turn on two-factor authentication with

iCloud and generate an app password from the iCloud website.

After you have that app password, you can add your account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular password. It lets iCloud confirm that you're the

person accessing your email.

Step 1: Generate an app password from iCloud

Go to the Apple ID website from your browser, enter your Apple

ID and password.

If you've already turned on two-factor authentication, you'll

receive a code on one of your devices. Enter this code to

continue. Otherwise, turn on two-factor authentication.
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In the Security section, under APP-SPECIFIC PASSWORDS,

select Generate Password...

Enter a name, such as Outlook and select Create.

Copy the app password displayed. Make a note of this password.
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Step 2: Add your iCloud account to Outlook 2013

Select File > Add Account.

Enter your name, your iCloud, Apple, or @me.com email

address, and the app password you generated in step 5 above.

Then select Next > Finish to start using Outlook.

Yahoo

Before you add your Yahoo account to Outlook, you'll need to

generate an app password from the Yahoo website. After you

have that app password, you can add your Yahoo account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular Yahoo email password. It lets Yahoo confirm that
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you're the person accessing your email.

Step 1: Generate an app password from Yahoo

Go to Yahoo from your browser, then select the settings icon in

the upper right corner of the screen.

Select Account info > Account security. You may need to sign

in again.

If needed, turn on two-step verification. Otherwise, select

Manage app passwords.
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Select Outlook Desktop from the drop-down and then select

Generate.

Yahoo will display an app password for you. Make a note of this

password (without the spaces).

Step 2: Add your Yahoo account to Outlook 2013

Select File > Add Account.
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Enter your name, your Yahoo email address, and the app

password you generated in step 5 above. Then select Next >

Finish to start using Outlook.

Other email account (or I don't know)

If you have an account through your Internet Service Provider,

mobile phone company, or a business that doesn't use an

Exchange server, you may need to know the type of account,

your incoming and outgoing server names, and security settings

before you can add that account to Outlook.

For many popular email accounts, we've compiled that

information for you in our Email provider settings reference.

Select the type of account you have and note the settings you'll

need for Outlook 2013.

Select File > Add Account.
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Select Manual setup or additional server types > Next, then

POP or IMAP > Next.

Fill in the fields with the information you received from your email

provider. Your user name is your full email address. Select More

Settings.

On the Outgoing Server tab, select the box for My outgoing

server requires authentication. On the Advanced tab, enter

the port numbers and encryption options from your email

provider. Select OK > Next.
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Select the type of email address you want to add to Outlook

2010. These steps will work for adding your first account as well

as all additional accounts. You can add multiple email accounts,

but only a single Exchange server account. To add a second

Exchange account, you'll first need to create a new profile.

Office 365, Exchange, Outlook.com, Hotmail.com,

or Live.com

Select File > Add Account.

Enter your name, email address, and password. After you retype

your password, select Next > Finish to start using Outlook.

Gmail

Before you add your Gmail account to Outlook, you'll need to

generate an app password from the Gmail website. After you

have that app password, you can add your Gmail account to
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Outlook.

An app password is a one-time password that you'll use in place

of your regular Gmail email password. It lets Gmail confirm that

you're the person accessing your email.

Step 1: Generate an app password from Gmail

Go to Gmail from your browser, then select the Google apps icon

in the upper right corner of the screen.

Select My Account > Sign-in & security > Signing in to

Google.

Under Password & sign-in method, if 2-Step Verification is

ON, skip to the next step. Otherwise, select 2-Step Verification

and follow the prompts. When you're done, select the back arrow

at the top of the screen.
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Under Password & sign-in method > App passwords.

Enter your Google password > Sign in. At the bottom of the next

screen, select Mail and Windows Computer from the drop-down

lists >Generate.

Google will display an app password for you. Make a note of this

password (without the spaces).

Step 2: Add your Gmail account to Outlook 2010

Now you're ready to add your Gmail account to Outlook 2010.

Select File > Add Account.
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Select Manually configure server settings or additional

server types > Next.

Select Internet email > Next.

Select an IMAP account, imap.gmail.com for your incoming

server, smtp.gmail.com for your outgoing server, your full email

address for the user name, and the app password from step 5

above. Select More Settings.

On the Outgoing Server tab, select My outgoing server

(SMTP) requires authentication. On the Advanced tab, your

incoming server is 993, your outgoing server is 465, and select

SSL from both drop-down lists. Then select OK > Next.
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iCloud, Apple, or @me.com accounts

Before you add your iCloud, Apple, or @me.com account to

Outlook, you'll need to turn on two-factor authentication with

iCloud and generate an app password from the iCloud website.

After you have that app password, you can add your account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular password. It lets iCloud confirm that you're the

person accessing your email.

Step 1: Generate an app password from iCloud

Go to the Apple ID website from your browser, enter your Apple

ID and password.
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If you've already turned on two-factor authentication, you'll

receive a code on one of your devices. Enter this code to

continue. Otherwise, turn on two-factor authentication.

In the Security section, under APP-SPECIFIC PASSWORDS,

select Generate Password...

Enter a name, such as Outlook and select Create.
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Copy the app password displayed. Make a note of this password.

Step 2: Add your iCloud account to Outlook 2010

Select File > Add Account.

Select Manually configure server settings or additional

server types > Next.
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Select Internet email > Next.

Select an IMAP account, imap.mail.me.com for your incoming

server, smtp.mail.me.com for your outgoing server, your full

email address for the user name, and the app password from

step 5 above. Select More Settings.

On the Outgoing Server tab, select My outgoing server

(SMTP) requires authentication. On the Advanced tab, your

incoming server is 993, your outgoing server is 587, and select

SSL from both drop-down lists. Then select OK > Next.
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Yahoo

Before you add your Yahoo account to Outlook, you'll need to

generate an app password from the Yahoo website. After you

have that app password, you can add your Yahoo account to

Outlook.

An app password is a one-time password that you'll use in place

of your regular Yahoo email password. It lets Yahoo confirm that

you're the person accessing your email.

Step 1: Generate an app password from Yahoo

Go to Yahoo from your browser, then select the settings icon in

the upper right corner of the screen.

Select Account info > Account security. You may need to sign

in again.
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Turn on two-step verification. You may have to sign in again.

Enter your phone number to receive a text message verification

code. Enter the code, then select Create app passwords.

Select Manage app passwords, select Outlook Desktop from

the drop-down list, and then select Generate.

Yahoo will display an app password for you. Make a note of this

password (without the spaces).
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Step 2: Add your Yahoo account to Outlook 2010

Select File > Add Account.

Select Manually configure server settings or additional

server types > Next.

Select Internet email > Next. Select an IMAP account. Your

incoming server is imap.mail.yahoo.com and your outgoing

server is smtp.mail.yahoo.com. Your user name is your full

email address. Use the app password from step 5 above. Then

select More Settings.
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On the Outgoing Server tab, select My outgoing server

(SMTP) requires authentication. On the Advanced tab, enter

993 for the Incoming server, select SSL from both drop-down

lists, and enter 465 for the Outgoing server. Select OK > Next.

Other email account (or I don't know)

If you have an account through your Internet Service Provider,

mobile phone company, or a business that doesn't use an

Exchange server, you may need to know the type of account,

your incoming and outgoing server names, and security settings

before you can add that account to Outlook.

For many popular email accounts, we've compiled that
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information for you in our Email provider settings reference.

Select the type of account you have and note the settings you'll

need for Outlook 2010.

Select File > Add Account.

Select Manually configure server settings or additional

server types > Next.

Select Internet email > Next. Select an IMAP account. Enter the

server settings from your account provider. Your user name is

your full email address. Select More Settings.
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Select the type of email address you want to add to Outlook

2007. These steps will work for adding your first email account as

well as all additional email accounts. You can add multiple email

accounts, but only a single Exchange server account. To add a

second Exchange account, you'll first need to Create an Outlook

profile.

Office 365, Exchange, Outlook.com, Hotmail.com,

or Live.com

Select Tools > Account Settings. On the Email tab, select New.

Select Microsoft Exchange, POP3, IMAP, or HTTP > Next.
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Enter your name, email address, and password. Enter your

password again, then select Next.

Gmail

You can add a Gmail account as either a POP or an IMAP

account. Before you do so, you'll need to enable POP or IMAP

access to your Gmail account. Go to Gmail in your browser and

then select the Settings icon > Settings > Forwarding and

POP/IMAP. Select either Enable POP for all mail or Enable

IMAP. IMAP is recommended.

Select Tools > Account Settings. On the Email tab, select New.

Select Microsoft Exchange, POP3, IMAP, or HTTP > Next >

Manually configure server settings or additional server types

> Next.
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Select Internet email > Next.

Selct an IMAP account. Your incoming mail server is

imap.gmail.com and your outgoing mail server is

smtp.gmail.com. Your user name is your full email address.

Select Next.

Yahoo

When you add your Yahoo account to Outlook 2007, you'll need

to choose an IMAP account.

Select Tools > Account Settings. On the Email tab, select New.
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Select Microsoft Exchange, POP3, IMAP, or HTTP > Next

>Manually configure server settings or additional server

types > Next.

Select Internet email > Next.

Select an IMAP account. Your incoming mail server is

imap.mail.yahoo.com and your outgoing mail server is

smtp.mail.yahoo.com. Your user name is your full email

address. Select Next.

Other email account (or I don't know)
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If you have an account through your Internet Service Provider,

mobile phone company, or a business that doesn't use an

Exchange server, you may need to know the type of account,

your incoming and outgoing server names, and security settings

before you can add that account to Outlook.

For many popular email accounts, we've compiled that

information for you in our Email provider settings reference.

Select the type of account you have and note the settings you'll

need for Outlook 2007.

Select Tools > Account Settings. On the Email tab, select New.

Select Microsoft Exchange, POP3, IMAP, or HTTP > Next >

Manually configure server settings or additional server types

> Next.

Select Internet email > Next.
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Enter the required information, using your full email address as

your user name.Then select Next.

Having trouble setting up your email or need manual setup

steps? See Troubleshooting Outlook email setup.
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